javascript error?

Discussion in 'Members Corner' started by Screambowl, Jul 11, 2016.

  1. Screambowl

    Screambowl Senior Member Senior Member

    Joined:
    Jan 1, 2015
    Messages:
    5,845
    Likes Received:
    5,008
    Location:
    N/A
    @pmaitra and other mods.

    looks like there is some problem in the website.

    1)it is slow
    2) i have to reload pages and try re posting to post
    3) unable to tag
    ....
    is this problem persisting with any other member also? Or it i just me ...

    screenshot.
     
    rock127 and Sakal Gharelu Ustad like this.
  2.  
  3. Screambowl

    Screambowl Senior Member Senior Member

    Joined:
    Jan 1, 2015
    Messages:
    5,845
    Likes Received:
    5,008
    Location:
    N/A
    acs.png acs.png acs.png

    here is the screen shot ................................
     

    Attached Files:

    • acs.png
      acs.png
      File size:
      117.4 KB
      Views:
      5
  4. Indx TechStyle

    Indx TechStyle Perfaarmance Naarmal Senior Member

    Joined:
    Apr 29, 2015
    Messages:
    9,060
    Likes Received:
    10,802
    Location:
    21°N 78°E / 21°N 78°E
    Not with me at least. :p

    Freaking 30 characters rule is a problem though.
     
    Mikesingh likes this.
  5. Screambowl

    Screambowl Senior Member Senior Member

    Joined:
    Jan 1, 2015
    Messages:
    5,845
    Likes Received:
    5,008
    Location:
    N/A
    I tried on taptalk, too
    it's slow there. I guess this is the problem with their server...
     
    Indx TechStyle likes this.
  6. Indx TechStyle

    Indx TechStyle Perfaarmance Naarmal Senior Member

    Joined:
    Apr 29, 2015
    Messages:
    9,060
    Likes Received:
    10,802
    Location:
    21°N 78°E / 21°N 78°E
    I have no problem though even on Tapatalk either.
    Make sure that there's no problem in your device or Account.
    Navnit Kundu had similar problem with his account.
     
  7. Mikesingh

    Mikesingh Senior Member Senior Member

    Joined:
    Sep 7, 2015
    Messages:
    2,216
    Likes Received:
    4,319
    Location:
    Tora Bora
    And the damn 'BOLD' ain't working! I have to type the code each time I want to bold a sentence or paragraph. I raised this issue almost six months ago and nothing has been done! Jeeez!
     
  8. Screambowl

    Screambowl Senior Member Senior Member

    Joined:
    Jan 1, 2015
    Messages:
    5,845
    Likes Received:
    5,008
    Location:
    N/A
    on fore fox its still not working @pmaitra

    and can any one tag navneet kundu here i am unable to tag this. He might have some solution.
     
  9. Flame Thrower

    Flame Thrower Regular Member

    Joined:
    Apr 16, 2016
    Messages:
    541
    Likes Received:
    696
    i am having similar issues, it takes forever to load a page
     
    Screambowl likes this.
  10. aliyah

    aliyah Regular Member

    Joined:
    May 30, 2015
    Messages:
    482
    Likes Received:
    361
    yes.....many times have to go back n post same thing
     
    Screambowl likes this.
  11. Screambowl

    Screambowl Senior Member Senior Member

    Joined:
    Jan 1, 2015
    Messages:
    5,845
    Likes Received:
    5,008
    Location:
    N/A
    Sakal Gharelu Ustad likes this.
  12. Ancient Indian

    Ancient Indian p = np :) Senior Member

    Joined:
    Aug 23, 2014
    Messages:
    2,951
    Likes Received:
    3,085
    Location:
    Everywhere
    Clear cache and cookies.
    If problem still persists, post a screenshot of your error message that is displayed in Javascript console of your chrome browser. Console is located in developer tools(F12).
     
    Sakal Gharelu Ustad likes this.
  13. Screambowl

    Screambowl Senior Member Senior Member

    Joined:
    Jan 1, 2015
    Messages:
    5,845
    Likes Received:
    5,008
    Location:
    N/A
    here is screenshot it does not open after that sht.png

    this image during I clicked the reply button and it took me 3 clicks to load the quote.
    sht 2.png
     
  14. Sakal Gharelu Ustad

    Sakal Gharelu Ustad Detests Jholawalas Moderator

    Joined:
    Apr 28, 2012
    Messages:
    6,831
    Likes Received:
    6,903
  15. harsh

    harsh Regular Member

    Joined:
    Aug 8, 2014
    Messages:
    286
    Likes Received:
    356
    Same think happened to me also..........
     
  16. Screambowl

    Screambowl Senior Member Senior Member

    Joined:
    Jan 1, 2015
    Messages:
    5,845
    Likes Received:
    5,008
    Location:
    N/A
    these are two errors iam getting on console during it flashes Javascript error.

    1)
    xenforo.js:172 Uncaught TypeError: Cannot read property '_visitor_conversationsUnread' of null

    2)


    </script>
    <script type="application/">
    {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "http://defenceforumindia.com/forum/",
    "potentialAction": {
    "@type": "SearchAction",
    "target": "http://defenceforumindia.com/forum/search/search?keywords={search_keywords}",
    "query-input": "required name=search_keywords"
    }
    }
    </script>
    <script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l.href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l.href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
    </html>handleServerError @ xenforo.js:179
    xenforo.js:168 XenForo.activate(e.fn.init[1])
     
  17. rock127

    rock127 Maulana Rockullah Senior Member

    Joined:
    Aug 12, 2009
    Messages:
    9,110
    Likes Received:
    11,275
    Location:
    India
    The issue still persists and the page loads very slow or never loads.

    When would the BOLD work?

    Any solution yet?
     
  18. Flame Thrower

    Flame Thrower Regular Member

    Joined:
    Apr 16, 2016
    Messages:
    541
    Likes Received:
    696
    things are gettinv from bad to worse...

    it takes more time to load a web page.. heck I can watch a Full HD movie without any problem

    is there any attack on the site.... just to increase traffic and make it slow than completely take down the site..!?

    or did servers brokedown!?

    a layman questions...
     
  19. rock127

    rock127 Maulana Rockullah Senior Member

    Joined:
    Aug 12, 2009
    Messages:
    9,110
    Likes Received:
    11,275
    Location:
    India
    The issues are still there! :dude:
     
  20. Screambowl

    Screambowl Senior Member Senior Member

    Joined:
    Jan 1, 2015
    Messages:
    5,845
    Likes Received:
    5,008
    Location:
    N/A
    finally today it seems the error is gone from my account.

    thanks
     

Share This Page